Slideshow animation Stops

Posted by getafixdesign 
Slideshow animation Stops
June 30, 2009 06:46AM
I have 10 image as a slideshow banner animation all has a effects. It plays 1st time in html, but doesnt play when i goto the other pages. ??? Please help.
Re: Slideshow animation Stops
June 30, 2009 07:34AM
Do you use a stop() on the last frame? Does it loop when you compile it and look at it in Flash? Please provide more info about your issue.
Re: Slideshow animation Stops
June 30, 2009 07:39AM
i have a script gotoplay(1) in the las frame.
Please check www.usoos.com/test/index.htm

when i goto otherpage. it donest start playing. i have to right lick and play the aniation.

Please help.
Re: Slideshow animation Stops
June 30, 2009 07:45AM
Are you sure it doesn't loop? Try clearing your cache. I kept clicking the pages and it loops.
Re: Slideshow animation Stops
June 30, 2009 07:55AM
the first time it loops and the second cycle. it stops.
Re: Slideshow animation Stops
June 30, 2009 08:15AM
the same problem happens here also
[getafixdesign.com]

the home page has the slideshow flash. it play first time when we goto the home page. when i come back from the other page to the home page. the animation stops.

Please check this.
Re: Slideshow animation Stops
June 30, 2009 08:51AM
Here [getafixdesign.com] , the pictures keep looping, only the text stands still, even if I cycle through pictures.
Please tell me what version of FlashPlayer do you have installed.
Meanwhile I will test the websites on other machines.
Re: Slideshow animation Stops
June 30, 2009 09:07AM
I've tested the websites on 3 different machines and they all worked fine. I think your Flash Player is acting up. You should install a new version. This hasn't happen before so I can't really tell you what to do more.
Please let me know if it works with a newer version of Flash Player.
Sorry, only registered users may post in this forum.

Click here to login